<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<meta property="fb:app_id" content="748756371893770" />
	<title>Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear | Ah The Things I&#039;ve Done!</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://dougalley.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://dougalley.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Ah The Things I&#039;ve Done! &raquo; Feed" href="http://dougalley.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ah The Things I&#039;ve Done! &raquo; Comments Feed" href="http://dougalley.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ah The Things I&#039;ve Done! &raquo; Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear Comments Feed" href="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://dougalley.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://dougalley.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013_expert_parent-css'  href='http://dougalley.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-08-16' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dougalley.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://dougalley.bangordailynews.com/wp-content/themes/bdnblog2013-expert/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://dougalley.bangordailynews.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dougalley.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://dougalley.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://dougalley.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://dougalley.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://dougalley.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dougalley.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dougalley.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A WISE man would NEVER tempt karma, and Mother Nature!' href='http://dougalley.bangordailynews.com/2017/01/09/home/a-wise-man-would-never-tempt-karma-and-mother-nature/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear","url":"http:\/\/dougalley.bangordailynews.com\/2017\/01\/19\/home\/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/341\/files\/2017\/01\/077-250x250.jpg","articleId":"341-1086","dateCreated":"2017-01-19T14:02:48Z","articleSection":"adventure","creator":["Doug Alley"],"keywords":["adventure","diy","fishing","food and drink","humor","memories","outdoors","relax","seasons","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Ah The Things I&#039;ve Done!:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'https://www.facebook.com/ahthethingsivedone/'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://dougalley.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Ah The Things I&#039;ve Done!', 'homestead', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear" />
<meta property="og:url" content="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/" />
<meta property="og:description" content="I have this buddy who claims to LOVE fishing...But apparently he doesn&#039;t consider ice fishing to be in the same category, so after a poor night&#039;s sleep a few years back he decided to stand me up fo..." />
<meta property="article:published_time" content="2017-01-19T14:02:48+00:00" />
<meta property="article:modified_time" content="2017-01-19T14:02:48+00:00" />
<meta property="article:author" content="http://dougalley.bangordailynews.com/author/dougallet/" />
<meta property="og:site_name" content="Ah The Things I&#039;ve Done!" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/341/files/2017/01/077.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/341/files/2017/01/077.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Doug Alley','dimension2': 'post','dimension3': '341.1086','dimension5': 'homestead','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'Adventure,DIY,fishing,food and drink,humor,memories,outdoors,relax,seasons'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '341.1086', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '341.1086';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Doug Alley","contentPublishedDate":"2017-01-19","primaryCategory":"seasons","allCategories":"adventure|DIY|fishing|Home|humor|memories|outdoors|relax|seasons"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-1086 single-format-standard single-author sidebar">
    <div id="page" class="hfeed site">
    				<div class="network-promo">
				Ah The Things I&#039;ve Done! is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
			<header class="site-header" role="banner">
	    <div class="bdn-banner">
		
		
		<ul class="bdn-nav">
		    <li>
			<a href="http://www.bangordailynews.com" class="bdn-flag">
			<img src="http://dougalley.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg"s />
			<!--<h3>Bangor Daily News</h3>-->
		    </a>
		    </li>
		    <!--<li><a href="http://bangordailynews.com/">News</a></li><span>|</span>-->	
		    <li><a href="http://bangordailynews.com/politics/">Politics</a></li><span>|</span>	
		    <li><a href="http://bangordailynews.com/business/">Business</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/health">Health</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/homestead/">Homestead</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/food/">Food</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/events/">Events</a></li><span>|</span>
		    <li><a href="http://bangordailynews.com/opinion/">Opinion</a></li>
		</ul>
		
	    </div>
	    
	    <div class="home-link">
		    <a href="http://dougalley.bangordailynews.com/"
		       title="Ah The Things I&#039;ve Done!" rel="home">
			    <div class="blog-headshot"
			         style="background: url('http://dougalley.bangordailynews.com/files/2015/08/a1-1-300x300.jpg') no-repeat center center;
				         background-size: cover;">
				    Ah The Things I&#039;ve Done!			    </div>
			    <div class="site-headers">
				    <h1 class="site-title">Ah The Things I&#039;ve Done!</h1>
				    <h2 class="site-description">A blog about a guy who goes out to do normal things and winds up in adventures</h2>
			    </div>
		    </a>
		    <a class="bdn-link"
		       href="http://bangordailynews.com/maine-blogs/?utm_source=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_medium=footer">
			    <img src="http://dougalley.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
			         title="BDN Maine"/>
		    </a>
	    </div><!-- /.home-link -->

		<div id="navbar" class="navbar">
			<nav id="site-navigation" class="navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>
				<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19"><a href="http://dougalley.bangordailynews.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://dougalley.bangordailynews.com/7-2/">About Doug</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://dougalley.bangordailynews.com/contact/">Contact</a></li>
</ul></div>				<form role="search" method="get" id="searchform" class="search-form" action="http://dougalley.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>			</nav><!-- #site-navigation -->
		</div><!-- #navbar -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1086" class="post-1086 post type-post status-publish format-standard has-post-thumbnail hentry category-adventure category-diy category-fishing category-home category-humor category-memories category-outdoors category-relax category-seasons tag-adventure tag-diy tag-fishing tag-food-and-drink tag-humor tag-memories tag-outdoors tag-relax tag-seasons">
	<header class="entry-header">
		
            <h1 class="entry-title">Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/" title="Permalink to Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear" rel="bookmark"><time class="entry-date" datetime="2017-01-19T09:02:48+00:00">January 19, 2017</time></a></span><span class="categories-links"><a href="http://dougalley.bangordailynews.com/category/adventure/" rel="category tag">adventure</a>, <a href="http://dougalley.bangordailynews.com/category/diy/" rel="category tag">DIY</a>, <a href="http://dougalley.bangordailynews.com/category/fishing/" rel="category tag">fishing</a>, <a href="http://dougalley.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://dougalley.bangordailynews.com/category/humor/" rel="category tag">humor</a>, <a href="http://dougalley.bangordailynews.com/category/memories/" rel="category tag">memories</a>, <a href="http://dougalley.bangordailynews.com/category/outdoors/" rel="category tag">outdoors</a>, <a href="http://dougalley.bangordailynews.com/category/relax/" rel="category tag">relax</a>, <a href="http://dougalley.bangordailynews.com/category/seasons/" rel="category tag">seasons</a></span><span class="tags-links"><a href="http://dougalley.bangordailynews.com/tag/adventure/" rel="tag">Adventure</a>, <a href="http://dougalley.bangordailynews.com/tag/diy/" rel="tag">DIY</a>, <a href="http://dougalley.bangordailynews.com/tag/fishing/" rel="tag">fishing</a>, <a href="http://dougalley.bangordailynews.com/tag/food-and-drink/" rel="tag">food and drink</a>, <a href="http://dougalley.bangordailynews.com/tag/humor/" rel="tag">humor</a>, <a href="http://dougalley.bangordailynews.com/tag/memories/" rel="tag">memories</a>, <a href="http://dougalley.bangordailynews.com/tag/outdoors/" rel="tag">outdoors</a>, <a href="http://dougalley.bangordailynews.com/tag/relax/" rel="tag">relax</a>, <a href="http://dougalley.bangordailynews.com/tag/seasons/" rel="tag">seasons</a></span>					    <div class="author-byline">
			By <a href="http://dougalley.bangordailynews.com/author/dougallet/" title="Posts by Doug Alley" rel="author">Doug Alley</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear."
               data-url="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/341/files/2017/01/077-250x250.jpg&description=Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>I have this buddy who claims to LOVE fishing&#8230;But apparently he doesn&#8217;t consider ice fishing to be in the same category, so after a poor night&#8217;s sleep a few years back he decided to stand me up for a planned day out on the ice&#8230;Instead, he suggested we do something more amusing&#8230;like some mid-winter yard work projects&#8230;</p>
<p>I went fishing. I am sitting out there in my chair enjoying a hot cup of coffee and a donut, watching a bald eagle swoop down on the ice for my leftover bait. (Apparently, bald eagles prefer 1-inch shiners, over large yellow perch&#8230;Who knew?) I get the umpteenth flag of the day and stroll on over to check it out&#8230; not really in a hurry because I had been wasting bait on perch all day. In fact, I had already moved 2 of my traps, because I was getting yellow perch every couple of minutes or so in those holes, and I would rather drink coffee, than deal with yellow perch.</p>
<p>Before I go much further, I need to point out a few facts of the trip. First, when I bought my gas auger from a friend a few seasons before, it could have used a tune-up, and I planned to have it in the shop at the end of the season. That day it was a bit more stubborn than usual, so I decided to take advantage of the warm weather we had been having, and use some holes made by whoever had been fishing my spot the day before. This guy had a 10-inch auger. Now that is important, so don&#8217;t forget.</p>
<p>The second thing I want to point out is that the entire lake was covered in areas of about three inches of standing water, so it was pretty wet.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>Lastly, the folks in charge of knowing what is best for the summer time phosphorous level of the lake had left the floodgates on the dam open that year, a little longer than they typically do, so the water level had dropped about two feet in the past week.</p>
<p>So anyway, I mosey on over to tend to my flag, and I see that the fish isn&#8217;t taking any line, he&#8217;s just kinda sitting there, probably chewing on my bait with his little yellow perch lips&#8230;Bastard!</p>
<p>I take a look down the hole, and see the line is played out to one side, and the button I use to mark the depth isn&#8217;t visible, and since there is only three or four feet of water, under the 12 inches of ice, that means the fish initially took a lot of line when it took my bait.</p>
<p>Slowly I lifted the trap and line out of the water, setting the trap down beside me, and sure enough, I can feel the vibrations on the line telling me there is a fish, so I set the hook, and pull up a nice little pickerel in the 18-20 inch class.</p>
<p>I was going to let him go, but he swallowed the hook pretty deep. As I was reaching into my back pocket for my pliers, I saw another flag pop up on the trap situated about 15 feet away.</p>
<p>These are Polar traps, and they have a little spindle that sticks up, so you can see if the fish is taking line, and this one wasn&#8217;t taking very much, so I decided to finish getting the pickerel off the hook before tending the other trap,</p>
<p>All of a sudden the fish starts taking line, and POOF! The trap DISAPPEARS! GONE!</p>
<p>&#8220;AH! &#8230;.. HOLY (CRAP)! &#8230;.. What the?&#8221; I exclaim as I drop the pickerel to the ice, and run over to the now vacant hole where my trap had been moments before.</p>
<p>I look down the hole, and there it is! My trap! Sitting peacefully in the mud, bright green flag visible on the muddy bottom about five feet down. The main part of the trap had slipped off to the side as it sunk, and was out of reach under the ice.</p>
<p>UNBELIEVABLE!!!</p>
<p>That was about the time I heard some splashing behind me, and I glance over my shoulder in time to see the still hooked pickerel slither back into the hole I pulled him from, dragging my trap with him!</p>
<p>&#8220;NO FLIPPING (only I didn&#8217;t actually say flipping) WAY THAT JUST HAPPENED!&#8221; I bellowed&#8230;It echoed along the shoreline of the entire lake.</p>
<p>I am pretty sure the people eating their lunch in the parking lot on the far shore heard me. See&#8230;My Polar traps are only about a foot and a half or so across&#8230;And with standing water on the ice, it seems they EASILY fit down a 10-inch hole! Apparently VERY easily!</p>
<p>Fortunately I only live a couple miles away, so I packed up my three remaining traps, and head home to find some sort of six or eight-foot length of pole to see if I can snag the traps.</p>
<p>I found one of those telescoping poles you use to hang Christmas ornaments in trees with&#8230; but the hook was broken off a few years ago in an incident involving a string of lights, a good deal of fishing line, a very windy day, and a passing car that was going about 50MPH as it snagged the slack fishing line tied to a string of Christmas lights&#8230;but that is another story. A favorite of my in-laws&#8230;</p>
<p>So anyway, I get the pole, head back to the lake and out onto the ice. When I get to the first trap, and I stick the pole down in the water. The very first thing that happens is a barrage of rusty bubbles come up from the sections of the telescoping pole, and I can now no longer see the bright orange trap on the bottom. I can feel it, but no way can I see it, so I move it closer to the center of the hole, and go back over to the second one, hoping to give the water a chance to clear.</p>
<p>This time instead of rusty bubbles, there is a geyser of rusty water pouring out, as I get that trap centered on the hole.</p>
<p>Not able to see bottom, and realizing that it is unlikely this pole is going to work if I could, I decide it is time to devise another plan. So I went back to the van to see what I could come up with.</p>
<p>The first thing I grab is a ratchet strap and cargo hook. Second, is something everybody typically carries&#8230; A fiberglass electric fence post..Perfect!</p>
<p>I rig the strap to the post, and head back over to the sunken ice fishing trap and realize there is NO way I can reach the bottom without getting my hands a little wet&#8230;</p>
<p>And by &#8220;hands&#8221;, I mean my arm all the way to the shoulder, so I strip down to my T-shirt, lay down on the ice. Fortunately this hole had been made on a snowdrift, and was on the dry side, and plunged my arm into the hole.</p>
<p>I swirled the fence post around and around waiting to feel a little weight on the line, (all the while my over active imagination is thinking of all the creatures lurking beneath the ice that might consider my pasty white arm to be a tasty treat&#8230;) once I sense that things are pretty tangled up, I slowly raise the contraption up, and sure enough, I have managed to twist the strap around the trap, and the hook had snagged the strap! It worked! I had saved one of my traps!</p>
<p>Meanwhile there is a group of young adults fishing a couple hundred yards away, and I can hear them conversing amongst themselves as to what I might be doing. My triumphant shout, and little dance must have confused them even more!</p>
<p>I do the same thing on the second trap, and I though I still can&#8217;t see through the mud, and rust from my first attempt, I manage to snag that trap too, before my arm went totally numb from the icy water.</p>
<p>You can imagine my surprise when there on the line was about 583 lbs of weeds, along with the little yellow perch that pulled the trap into the water more than an hour previous! The pickerel managed to free itself.</p>
<p>That little incident was the incentive I needed to get my auger fixed! Four of my traps were in 10-inch holes that had been increased by warm weather, and open water flowing into, and out of them.</p>
<p>Had the water been deeper, I could have lost all four traps, and it would have cost more to replace those traps than it would to just fix the friggin auger in the first place!</p>
<p>And my buddy thinks yard work is more fun than ice fishing? HA!</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/?share=email&#038;ref=inline" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1086" class="share-facebook sd-button share-icon no-text" href="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/?share=facebook&#038;ref=inline" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-stumbleupon"><a rel="nofollow" data-shared="" class="share-stumbleupon sd-button share-icon no-text" href="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/?share=stumbleupon&#038;ref=inline" target="_blank" title="Click to share on StumbleUpon"><span></span><span class="sharing-screen-reader-text">Click to share on StumbleUpon (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1086" class="share-twitter sd-button share-icon no-text" href="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/?share=twitter&#038;ref=inline" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1086" class="share-google-plus-1 sd-button share-icon no-text" href="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/?share=google-plus-1&#038;ref=inline" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-1086" class="share-pinterest sd-button share-icon no-text" href="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/?share=pinterest&#038;ref=inline" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></p><!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear."
               data-url="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/341/files/2017/01/077-250x250.jpg&description=Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/c2b66161512fb474e8eb21970f43a403?s=74&d=http%3A%2F%2Fdougalley.bangordailynews.com%2Ffiles%2F2015%2F08%2Fa1-1-300x300.jpg"
		 alt="Doug Alley"
		 title="Doug Alley"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Doug Alley</h2>
		<p class="author-bio">
			I grew up in Bath, Maine in an upper lower class family with 3 step sisters, a step brother, and a little sister.  After high school I spent 3 years serving in the USAF at Elmendorf AFB in Anchorage AK.  I've competed in, and won, demolition derbies.  I've competed in, and never won, stock car races.  I am the 47-year-old father of an 11-year-old boy who is pretty sure he is smarter than I ever was.  We live on a little less than an acre of land in a 1973 mobile home in Stetson with my wife Jen, some cats, a few chickens, and rabbits, and a couple of goats.  I hunt, fish, camp out, dabble in photography, gardening, and I cook in variable degrees of near success.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://dougalley.bangordailynews.com/2017/01/09/home/a-wise-man-would-never-tempt-karma-and-mother-nature/" rel="prev"><span class="meta-nav">&larr;</span> A WISE man would NEVER tempt karma, and Mother Nature!</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "ahthethingsivedone@hotmail.com", 
                                post_title : "Ratchet straps, cargo hooks and fence posts: Not your typical ice fishing gear", 
                                post_link : "http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/", 
                                post_id : "1086"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Doug Alley</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/c2b66161512fb474e8eb21970f43a403?s=80&d=http%3A%2F%2Fdougalley.bangordailynews.com%2Ffiles%2F2015%2F08%2Fa1-1-300x300.jpg"
                             alt="Doug Alley"
                             title="Doug Alley"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        I grew up in Bath, Maine in an upper lower class family with 3 step sisters, a step brother, and a little sister.  After high school I spent 3 years serving in the USAF at Elmendorf AFB in Anchorage AK.  I've competed in, and won, demolition derbies.  I've competed in, and never won, stock car races.  I am the 47-year-old father of an 11-year-old boy who is pretty sure he is smarter than I ever was.  We live on a little less than an acre of land in a 1973 mobile home in Stetson with my wife Jen, some cats, a few chickens, and rabbits, and a couple of goats.  I hunt, fish, camp out, dabble in photography, gardening, and I cook in variable degrees of near success.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/https://www.facebook.com/ahthethingsivedone/"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="image-2" class="widget widget_image"><h3 class="widget-title">Conni &#8211; Jamberry </h3><div class="jetpack-image-container"><div style="width: 260px" class="wp-caption aligncenter"><a target="_blank" href="https://Facebook.com/jamberryconni"><img src="http://bit.ly/22V769n" alt="Conni - Jamberry" width="250" height="250" /></a><p class="wp-caption-text">Mention this blog, and you will know your order was placed with a smile!</p></div></div>
</aside><aside id="image-6" class="widget widget_image"><h3 class="widget-title">The owner of this blog has placed this logo here support of the right to keep and bear arms.  I am not paid by anybody to place this logo here.  To learn more, click the logo.</h3><div class="jetpack-image-container"><div style="width: 260px" class="wp-caption alignnone"><a target="_blank" href="http://www.gunownersofmaine.org/"><img src="https://static.bangordailynews.com/wp-content/blogs.dir/341/files/2016/01/11062015_10205351327571514_2796304960045300771_n.jpg?strip=all" width="250" height="250" /></a><p class="wp-caption-text">Gun Owners of Maine is an nonprofit grassroots organization dedicated to defending and extending the gun rights of Mainers through advocacy and education.</p></div></div>
</aside>            <div class="bdn-blogs-widget widget category-homestead">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: homestead -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://housewifeplus.bangordailynews.com/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
					   target=_blank title="Sarah Cottrell is Housewife Plus">
					Housewife Plus 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/224/files/2017/01/HWP-post-set-feature-image-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://housewifeplus.bangordailynews.com/2017/01/18/blog/3868/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget"
					title="10 Times Housewife Plus caused a stir on Scary Mommy">
					10 Times Housewife Plus caused a stir on Scary Mommy					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://housewifeplus.bangordailynews.com/2017/01/18/blog/3868/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
				   target=_blank>
					10 Times Housewife Plus caused a stir on Scary Mommy					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://bedell.bangordailynews.com/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
					   target=_blank title="Photos and videos of people who create">
					Made in Maine 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/384/files/2017/01/MADEINMAINEJanellBags-9-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://bedell.bangordailynews.com/2017/01/17/home/janellsbags/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget"
					title="'Life's too short to carry a brown and black purse'">
					'Life's too short to carry a brown and black purse'					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://bedell.bangordailynews.com/2017/01/17/home/janellsbags/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
				   target=_blank>
					'Life's too short to carry a brown and black purse'					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://mainecourse.bangordailynews.com/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
					   target=_blank title="Recipes for a good life">
					Maine Course                                          
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/265/files/2017/01/Garlicky-Sauteed-Brussels-Sprouts-2-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://mainecourse.bangordailynews.com/2017/01/17/recipes/the-food-magazine-i-still-miss-and-a-versatile-recipe-for-brussels-sprouts/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget"
					title="The Food Magazine I Still Miss, and a Versatile Recipe for Brussels Sprouts">
					The Food Magazine I Still Miss, and a Versatile Recipe for Brussels Sprouts					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://mainecourse.bangordailynews.com/2017/01/17/recipes/the-food-magazine-i-still-miss-and-a-versatile-recipe-for-brussels-sprouts/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
				   target=_blank>
					The Food Magazine I Still Miss, and a Versatile Recipe for Brussels Sprouts					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://scrapedupkid.bangordailynews.com/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
					   target=_blank title="Get out. And take your kid with you.">
					The Scraped-Up Kid 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/278/files/2017/01/toe-pick-selfie-ice-pond-skating-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://scrapedupkid.bangordailynews.com/2017/01/17/ice-skating/i-took-my-kids-skating/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget"
					title="I took my kids skating, but learned a parenting lesson instead">
					I took my kids skating, but learned a parenting lesson instead					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://scrapedupkid.bangordailynews.com/2017/01/17/ice-skating/i-took-my-kids-skating/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
				   target=_blank>
					I took my kids skating, but learned a parenting lesson instead					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://lreed.bangordailynews.com/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
					   target=_blank title="Building my own house in rural Maine">
					Laura&#039;s House Journey 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/433/files/2017/01/IMG_5079-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://lreed.bangordailynews.com/2017/01/15/home/if-you-want-some-results-make-some-changes/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget"
					title="If you want some results, make some changes">
					If you want some results, make some changes					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://lreed.bangordailynews.com/2017/01/15/home/if-you-want-some-results-make-some-changes/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
				   target=_blank>
					If you want some results, make some changes					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://bbaker.bangordailynews.com/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
					   target=_blank title="Working together to make a place healthy and safe">
					Speaking Organically 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/400/files/2017/01/BDN-squirrel-1-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://bbaker.bangordailynews.com/2017/01/15/home/wrestling-with-squirrels-part-1/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget"
					title="Wrestling with squirrels ... part 1">
					Wrestling with squirrels ... part 1					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://bbaker.bangordailynews.com/2017/01/15/home/wrestling-with-squirrels-part-1/?utm_campaign=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_source=homestead-widget" 
				   target=_blank>
					Wrestling with squirrels ... part 1					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.014581 seconds to load. --><aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.howlings.net/2016/06/23/arral-nwhl-news-isobel-cup-to-travel-over-10k-miles-this-summer/' rel='external nofollow' class='url'>ARRAL: NWHL NEWS &#8211; ISOBEL CUP TO TRAVEL OVER 10K MILES THIS SUMMER | HARTFORD WOLF PACK News &amp; Commentary</a></span> on <a href="http://dougalley.bangordailynews.com/2016/05/25/home/deadly-predators-have-been-in-maine-woods-all-month/#comment-17">Deadly predators have been in Maine woods all month!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.modernpest.com/blog/12-signs-that-you-have-a-problem-with-skunks-squirrels-and-other-wildlife-control/' rel='external nofollow' class='url'>12 Signs That You Have a Problem with Skunks, Squirrels and Other Wildlife Control</a></span> on <a href="http://dougalley.bangordailynews.com/2015/10/02/home/got-skunks-you-can-handle-them-ill-tell-you-how/#comment-16">Got skunks?  You can handle them!  I&#8217;ll tell you how!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://weseekthetruth.com/conspiracy-theorists-dream-proves-his-theorybut-is-actually-a-pretty-good-idea/' rel='external nofollow' class='url'>Conspiracy theorist&#039;s dream proves his theorybut is actually a pretty good idea | We Seek the Truth!</a></span> on <a href="http://dougalley.bangordailynews.com/2016/02/23/home/conspiracy-theorists-dream-proves-his-theory-but-is-actually-a-pretty-good-idea/#comment-15">Conspiracy theorist&#8217;s dream proves his theory&#8230;but is actually a pretty good idea!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://worldfishingmart.com/blog/fishing/after-i-gifted-two-fish-to-strangers-i-was-in-for-a-big-surprise-bangor-daily-news/' rel='external nofollow' class='url'>After I gifted two fish to strangers, I was in for a big surprise! &#8211; Bangor Daily News | World Fishing Mart</a></span> on <a href="http://dougalley.bangordailynews.com/2016/01/04/home/stetson-man-encounters-deadly-monster-in-a-local-pons/#comment-9">Stetson man encounters deadly monster in a local pond</a></li></ul></aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 17 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://dougalley.bangordailynews.com/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-2' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://dougalley.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://dougalley.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://dougalley.bangordailynews.com/2015/08/'>August 2015</a></li>
		</ul>
</aside><aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">RSS</h3><ul><li><a target="_self" href="http://dougalley.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget">[contact-form-7 404 "Not Found"]</div>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Ah+The+Things+I%26%23039%3Bve+Done%21&utm_medium=footer">
                                <img src="http://dougalley.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Ah The Things I&#039;ve Done! is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dougalley.bangordailynews.com\/2017\/01\/19\/home\/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear\/":1086};
		window.WPCOM_jetpack = true;
				window.WPCOM_site_ID = 96842104;
			</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/19/home/ratchet-straps-cargo-hooks-and-fence-posts-not-your-typical-ice-fishing-gear/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://dougalley.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dougalley.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://dougalley.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://dougalley.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://dougalley.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://dougalley.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dougalley.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.5.3'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.dougalley, categories.adventure, categories.diy, categories.fishing, categories.home, categories.humor, categories.memories, categories.outdoors, categories.relax, categories.seasons, authors.dougallet, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.dougalley,categories.adventure,categories.diy,categories.fishing,categories.home,categories.humor,categories.memories,categories.outdoors,categories.relax,categories.seasons,authors.dougallet,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=341.1086&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'96842104',post:'1086',tz:'-5',srv:'dougalley.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '96842104', '1086' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
